Cure Your Errors

Fix Windows Errors & Optimize Your System

Windows/Mac OS/Linux
Support Guide

Home

While processing a message : Error HTTP 404: not found

Hi gurus,
I'm stuck on a File-XI-IDoc scenario.
Here is the message i get in the Message Tool Display:
Erreur lors de la transmission du message au point d'accès http://rchase12:53000/sap/xi/engine?type=entry via la connexion File_http://sap.com/xi/XI/System. Motif : com.sap.aii.af.ra.ms.api.RecoverableException: Received HTTP response code 404 : Not Found
It's in French but it it's like my url is not good. I read about the port that must be 80xx in place of 53000 is it true?? I can't find any information about it, in another place than some forum topics.
Could anyone help me?
Thanks in advance.
Thomas

Hi,
Description: The server has not found anything matching the Request-URI. No indication is given of whether the condition is temporary or permanent. The 410 (Gone) status code SHOULD be used if the server knows, through some internally configurable mechanism, that an old resource is permanently unavailable and has no forwarding address. This status code is commonly used when the server does not wish to reveal exactly why the request has been refused, or when no other response is applicable.
Possible Tips:- for HTTP_RESP_STATUS_CODE_NOT_OK 404
u2022 404 is an HTTP response code that indicates that the resource in question couldn't be found. Usually this is due to an incorrect URL, so it is better to cross check all URLs. Check pipeline URL in the SLD in the business system of the Integration Server For this go to SLD->Business System-><yourIntegrtaion Server>->Pipeline URL: It should be like this http://<host>:<port>/sap/xi/engine?type=entry Where host is the host name of the Integration Server and port is the HTTP(8xxx) port. To verify this in Integration Server you can do like this. Go to SXMB_ADM->Integration Engine Configuration->Choose Edit from Menu -> Change Global Configuration Data to switch to change mode. Then select System Landscape - Load Configuration. (This is not required always)
u2022 Check that the port really is the ICM HTTP Port and not the J2EE port i.e SMICM then menu GOTO --> SERVICES and check the port number for HTTP. It should be HTTP port
u2022 If the error is Page cannot be displayed, cannot find server in https configurations Check and correct the SSL configuration for the ABAP and the J2EE side of the system
u2022 If the error is because of integration server when using Proxy communications then check these. i.e SXMB_ADM->Integration Engine Configuration->Corresponding Integration Server enrty should be dest://<Http Integration server-Destination> Where < Http Integration server -Destination > is the RFC destination (SM59) of type HTTP connection (type H) to the Integration Server. In this case, host name, port, and path prefix are saved in the RFC destination.
Regards,
Shabari

Solution

1. Download & Run DLLEscort - Download Now

2. Click 'Start Scan' to analyze your System.

3. Click 'Fix Errors' and you're done!

 

Related Content

WYSIWYG editor upload with images


WYSIWYG Display in Multi-Author Environment


WYSIWYG Color not showing in PDF


WXP WLAN Driver installation on Satellite Pro A200


WXGA laptop resolution problems


WWW service is not able to start via Microsoft Failover Cluster generic service resource


WWW (What Went Wrong)? Gnome & much more...


Wwv_flow_fnd_user_api.edit_fnd_user to set change password on first use


Wwv_flow.accept: SIGNATURE (parameter names) MISMATCH in Internet Explorer


Wwv_flow.accept, error 404 page not found


WWI SERVICE not starting


WWI Server configuration for EHS


WWC-00000 error while creating the user


Wwc- 41653 The partner application configuration is missing or expired.


WWAN is not reliable in X250


Wwan for x230


WVC54GCA camera can't see video on Internet Explorer but can on Chrome and Safari


WVC210 RTSP URL


WVC210 "File Not Found" error in IE9


WVC200 v1.2 - Successful Wireless & DynDNS Setup with WRT54G v.6 Router


WhyI payment item in clash of clans game once time nexttime donot payment ?
It show messenger Please contace itune support to complete  this transaction

Server 1 : Oracle 7.3.4 (as a Master site)
Server 2 : Oracle 7.3.4 (as a Snopshot site)
Client PC: SQL*Plus (Oracle 7.3.4 Client)
Step 1: on Client PC, start 2 SQL*Plus dialog Windows,
one(Window A) for <Server 1> , another(Window B) for <Server 2>;
Step 2: on <Window A> do:
SQL>connect [email protected]
SQL>CREATE SNAPSHOT LOG ON scott.dept ;
SQL>select * from dept;
DEPTNO DNAME LOC
10 AAAAAA AAAAA
20 BBBBBB AAAAA
30 CCCCCC AAAAA
Step 3: on <Window B> do:
SQL>connect [email protected]
SQL>CREATE DATABASE LINK oracle USING 'Server1';
SQL>CREATE SNAPSHOT all_dept REFRESH fast
start with sysdate NEXT SYSDATE+1/(24*60)
AS SELECT * FROM [email protected];
-- refresh interval: 1 minute
SQL>select * from all_dept;
DEPTNO DNAME LOC
10 AAAAAA AAAAA
20 BBBBBB AAAAA
30 CCCCCC AAAAA
Step 4: on <Window A> do:
SQL>insert into dept values (50,'MMMMMM','NNNNN');
SQL>commit;
SQL>select * from dept;
DEPTNO DNAME LOC
10 AAAAAA AAAAA
20 BBBBBB AAAAA
30 CCCCCC AAAAA
50 MMMMMM NNNNN
<one or two minutes later ... ... >
Step 5: on <Window B> do:
SQL>select * from all_dept;
DEPTNO DNAME LOC
10 AAAAAA AAAAA
20 BBBBBB AAAAA
30 CCCCCC AAAAA
conclusion: Simple snapshot can not refresh automatically ???????
SQL>exec DBMS_SNAPSHOT.REFRESH( list => 'all_dept',method => 'F');
SQL>select * from all_dept;
DEPTNO DNAME LOC
10 AAAAAA AAAAA
20 BBBBBB AAAAA
30 CCCCCC AAAAA
50 MMMMMM NNNNN
conclusion:Simple snapshot can refresh manually.
How to solve this problem?????
Thank you very much
Zhang Ming-an

I purchased a droid1 and found out very quickly that my bluetooth COULD NOT BE USED WITH THE DROID OR VOICE COMMANDS-----IT IS NOT A HANDS FREE DEVICE!! I paired my bluetoot with the droid and expected to make calls as I did with my OLDER phone but NOPE-----IT WILL NOT WORK-------YOU HAVE TO "TOUCH" THE DROID TO MAKE A CALL BEFORE YOU CAN TALK VIA BLUETOOTH! WHAT ARE THESE PEOPLE THINKING? A basic function (AND LEGAL) like voice command calling wasn't put into these driods? PLeaase..........what--why-----how-----could they overlook such a basic and legal requirement (MOST STATS REQUIRE HANDS FREE OPERATION)..............I'm baffled and extremely disappointed because I can not use any of these 'smartphones'=droids.
Be very careful before you buy one without being informed of this flaw--------the DROIDS are not HANDS FREE DEVICES--------sadly.

when I click on a link (for example in an e-mail) the following message appears: The procedure entry point js_NextActiveContext could not be located in the dynamic link library js3250.dll
Then another message comes up stating: Firefox has stopped working. A problem caused the program to stop working correctly.
If I open Mozilla Firefox it works alright. Thanks for any help.

I bought the laptop here in South Korea, every time that I open a website I get another one or more websites opening up that I do not want. How can I stop this.

I purchased Adobe Photoshop Elements 12 in a box complete with DVD and a serial #. New , never opened.  The DVD does not work, I have spent collectively months trying to resolve this and today an Adobe rep who I allowed to take control of my screen---saw the DVD won't work, didn't say a word good or bad about my registration # simply said click on this link:  Download Photoshop Elements products | 13, 12, 11, 10                   and download from there?  GREAT?!  Can someone please explain why there appears to be NO ENGLISH VERSIONS AVAILBLE for PSE 12?   there is a "file 1 and 2" by Japanese?  and I believe one other language.  WHAT AM I DOING WRONG?  6 months now I have had this software trying desperately to download onto my computer to no avail.  I have a serial #!!??  I just need a link that works since the DVD I HAVE, DOES NOT?  I am begging, literally begging for FAST HELP.  I am SOOOOO TIRED.  thank you; someone, anyone....please and thank you

Since upgrading to iTunes 11, my devices (iPhone and iPad) are not syncing or being recognised when connected to power. Now for wifi syncing, I have to disconnect the devices from power before they are available on my MacBook Pro. Any ideas? This is really weird.

The page looks perfect in the word processor PAGES, however, when I go to print in shows (and prints) my horizontal document on the paper vertically? Try to picture a 5x7 print laid sideways in a verticle 5x7 frame; much of the picture is lost or "printed" outside of the frame. This has only been happening for the past month or so, it always printed fine before that. And yes, i tried changing the orientation in page set up." Thanks for any help!

Why, after three months of apple tv working perfectly fine, is it now cutting out constantly and the audio and video out of sinc?

why  would an error pop up saying the installer is damaged. The Installer can’t open the package. There may be a problem with file ownership or permissions. when trying to install java 7?